Version 0.2 du module Commandes

Commandes | déc. 2, 2016 |

Pour permettre aux utilisateurs de commander directement via le site internet, il faut d'abord s'assurer de l'authentification de ceux-ci et donc utiliser un module tiers (FrontEndUsers ou FEU), comprendre comment il s'articule pour l'utiliser au mieux. Cette difficulté est désormais derrière.

Toutefois, la principale difficulté du moment reste le changement d'API de cmsmadesimple. En effet, depuis les versions 2.0.0, l'ensemble a été largement remanié et , il faut tout réapprendre !

Commentaires:


Contact

Nom*
Mail*
Tél
Message*
Site web